<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
        <meta name="google-site-verification" content="QsqO2lB2QYOXUv4B2CzzMl3qZkMUvXamfkBfZd1xkfs" />
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.ocalapost.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ocalapost.com/feed/rss" />	
	<link rel="pingback" href="http://www.ocalapost.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://www.ocalapost.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Ocala Post - Mayor Guinn says he will have to be arrested to stay away from victims, OPD Chief to be suspended</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ocalapost.com/mayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended/" />
<link rel="publisher" href="https://plus.google.com/b/103123381343486832143/+ocalapost/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ocala Post - Mayor Guinn says he will have to be arrested to stay away from victims, OPD Chief to be suspended" />
<meta property="og:description" content="Ocala, Florida &#8212; The Ocala City Council on Tuesday initiated the process to suspend Ocala Police Chief Kenneth Gregory Graham, who has been accused of Sexual Harassment, Hostile Treatment, Retaliation, and Discrimination. The vote, initiated by council president Jim Hilty, passed 4 to 1 &#8212; Councilman Jay Musleh voted against the suspension. Hilty said that &hellip;" />
<meta property="og:url" content="http://www.ocalapost.com/mayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended/" />
<meta property="og:site_name" content="Ocala Post" />
<meta property="article:publisher" content="https://www.facebook.com/OcalaPost/" />
<meta property="article:author" content="http://www.facebook.com/OcalaPost?ref=hl" />
<meta property="article:tag" content="Chief Greg Graham" />
<meta property="article:tag" content="local politics" />
<meta property="article:tag" content="Mayor Guinn" />
<meta property="article:tag" content="ocala police" />
<meta property="article:tag" content="police corruption" />
<meta property="article:tag" content="sexual harassment" />
<meta property="article:section" content="Gallery" />
<meta property="article:published_time" content="2016-09-20T23:56:35-04:00" />
<meta property="article:modified_time" content="2016-09-21T00:17:15-04:00" />
<meta property="og:updated_time" content="2016-09-21T00:17:15-04:00" />
<meta property="og:image" content="http://www.ocalapost.com/wp-content/uploads/2016/09/vlcsnap-2016-09-20-22h57m30s92.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Ocala Post &raquo; Feed" href="http://www.ocalapost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ocala Post &raquo; Comments Feed" href="http://www.ocalapost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ocala Post &raquo; Mayor Guinn says he will have to be arrested to stay away from victims, OPD Chief to be suspended Comments Feed" href="http://www.ocalapost.com/mayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ocalapost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='xyz_cfm_short_code_style-css'  href='http://www.ocalapost.com/wp-content/plugins/contact-form-manager/css/xyz_cfm_shortcode_style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.ocalapost.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.ocalapost.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.ocalapost.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.51' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.ocalapost.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.ocalapost.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.ocalapost.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.ocalapost.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='lightboxStyle-css'  href='http://www.ocalapost.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.ocalapost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://www.ocalapost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ocalapost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ocalapost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://www.ocalapost.com/?p=23792' />
<link rel="alternate" type="application/json+oembed" href="http://www.ocalapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ocalapost.com%2Fmayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ocalapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ocalapost.com%2Fmayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0875608592842799",
    enable_page_level_ads: true
  });
</script><meta name="google-site-verification" content="02S07hgWYbS91DJ9yV-TNceN7Cg3eFFVd1RtLNYEqpI" /><link rel="shortcut icon" href="http://www.ocalapost.com/favicon.ico"/>
<!-- Custom Styling -->
<style type="text/css">
.social-sharethis-post { 
    display:none;
}

.carousel-gallery p.innerslide_text {
    padding: 10px;
    margin: 0;
    font-style: italic;
    position: absolute;
    left: 30px;
    bottom: 30px;
    width: 300px;
    background: rgba(0,0,0,0.6);
    line-height: 18px;
    color: #ffffff;
}

.carousel-gallery-controls span i {
    font-size: 50px;
    line-height: 50px;
    font style: bold;
}

.widgettitle {
    display: block;
    font: 26px 'Roboto Condensed', Arial, sans-serif;
    line-height: 32px;
    margin-bottom: 15px;
    color: #000dff;
    text-align: center;
    text-shadow: 0 1px 1px #ddd;
}

.mainnav li:first-child {display:none}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*="#respond"]:not([href="#"])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.ocalapost.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=13dec6c37d&wpp_id=23792';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="ca_title" content="Mayor Guinn says he will have to be arrested to stay away from victims, OPD Chief to be suspended" /><meta name="ca_image" content="http://www.ocalapost.com/wp-content/uploads/2016/09/vlcsnap-2016-09-20-22h57m30s92-150x150.png" /><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="cfdaa219bf7a0fe43b3a0a59bb18fec9"><style type="text/css" media="screen">body {font-size: 15px;font-family: arial;font-weight: normal;color: #000000;background: url(http://www.ocalapost.com/wp-content/themes/advanced-newspaper/framework/images/patterns/subtle-15.jpg) repeat;}article p,.entry p {font-size: 15px;font-family: arial;font-weight: normal;color: #000000;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: georgia, serif !important }a,
		.catname,
		.catname span ,
		.catname a:hover,
		.widget a:hover,
		nav .mastheadnav li a:hover,
		.masthead_date,
		#header .slogan a,
		#header .themequote .quotecaption,
		#header .themequote .quotecaption a,
		#header .themequote .quotecaption a:hover,
		.footercats li a:hover{color: #000dff }

		nav .mastheadnav li ul li a:hover,
		nav .mastheadnav li ul li a:hover,nav .mastheadnav li li.has-child-menu > a:hover,
		#noslider-left .catname,
		#noslider-left .widgettitle,
		#secondary-left .catname,
		#secondary-left .widgettitle,
		.archive-pagination .page-numbers:hover {background-color: #000dff }

		nav .mastheadnav > li:first-child,
		#featured-nav li.cycle-pager-active img,
		#featured-nav li:hover img {border-color: #000dff }
		.arrow-right {border-left:7px solid #222 !important}
		
		.entry-title a {color: #000dff } .entry-title a:hover {color: #000dff }
		nav.main-navigation {background-image:url( http://www.ocalapost.com/wp-content/themes/advanced-newspaper/images/bg-lines.gif ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .mainnav li a {color: #000dff }
		nav .mainnav li.current_page_item > a,
		nav .mainnav li.current-cat > a, 
		nav .mainnav li.current-menu-item > a,
		nav .mainnav li.current-cat-parent > a {color: #cd1713 }
		nav .mainnav li a:hover {color: #cd1713 }

		/*Second level selected menu item */
		nav .mainnav li li.current_page_item a,
		nav .mainnav li li.current-cat a, 
		nav .mainnav li li.current-menu-item a,
		nav .mainnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .mainnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .mainnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .mainnav li ul,nav .mainnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .mainnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .mainnav li ul li a:hover {background-color: #769cbf }
		nav.secondary-navigation {background-color:url( #efefef ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .subnav li a {color: #000000 }
		nav .subnav li.current_page_item > a,
		nav .subnav li.current-cat > a, 
		nav .subnav li.current-menu-item > a,
		nav .subnav li.current-cat-parent > a {color: #cd1713 }
		nav .subnav li a:hover {color: #cd1713 }

		/*Second level selected menu item */
		nav .subnav li li.current_page_item a,
		nav .subnav li li.current-cat a, 
		nav .subnav li li.current-menu-item a,
		nav .subnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .subnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .subnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .subnav li ul,nav .subnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .subnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .subnav li ul li a:hover {background-color: #769cbf }</style>
</head>

<body class="single single-post postid-23792 single-format-video body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/OcalaPost" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/OcalaPost" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
															<a class="socialsite-google" href="https://plus.google.com/b/103123381343486832143/+ocalapost/posts" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span>
									<i class="fa fa-google-plus pull-left"></i>
								</a>
							
							
														
															<a class="socialsite-tumblr" href="https://www.tumblr.com/blog/ocalapost" title="tumblr" rel="nofollow"><span>Follow on Tumblr</span>
									<i class="fa fa-tumblr"></i>
								</a>
														
							
														
															<a class="socialsite-youtube" href="https://www.youtube.com/user/ocalapost" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
									<i class="fa fa-youtube pull-left"></i>
								</a>
								

															<a class="socialsite-envelope" href="http://feedburner.google.com/fb/a/mailverify?uri=ocalapost/INnm&loc=en_US" title="Subscribe by Email" rel="nofollow"><span>Subscribe by Email</span>
									<i class="fa fa-envelope-o pull-left"></i>
								</a>
															

							<a class="socialsite-rss" href="http://www.ocalapost.com/feed/rss" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.ocalapost.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.ocalapost.com/" title="Ocala News, Marion County, World News, Political News, Opinions, Weather">
										<img src="http://www.ocalapost.com/wp-content/uploads/2014/02/OPLogo.png" alt="Ocala Post" title="Ocala Post"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="text-26" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0875608592842799"
     data-ad-slot="2786335713"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.ocalapost.com/">HOME</a></li>
						<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-153"><a href="http://www.ocalapost.com">FRONT PAGE</a></li>
<li id="menu-item-19874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19874"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-341"><a href="http://www.ocalapost.com/category/local-news/">Local News</a></li>
	<li id="menu-item-19876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19876"><a href="http://www.ocalapost.com/category/local-politics/">Local Politics</a></li>
	<li id="menu-item-19875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19875"><a href="http://www.ocalapost.com/category/florida/">Florida</a></li>
	<li id="menu-item-19877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19877"><a href="http://www.ocalapost.com/category/statetostate/">State To State</a></li>
	<li id="menu-item-19878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19878"><a href="http://www.ocalapost.com/category/teachers-and-crime/">Teachers and Crime</a></li>
	<li id="menu-item-19879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19879"><a href="http://www.ocalapost.com/category/cops-and-crime/">Cops and Crime</a></li>
	<li id="menu-item-19880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19880"><a href="http://www.ocalapost.com/category/faces-of-meth/">Faces of Meth</a></li>
	<li id="menu-item-19881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19881"><a href="http://www.ocalapost.com/category/positive-news-2/">Positive News</a></li>
</ul>
</li>
<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2059"><a href="http://www.ocalapost.com/category/events/">Events</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.ocalapost.com/category/health/">Health</a></li>
<li id="menu-item-15373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15373"><a href="#">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-22786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22786"><a href="http://www.ocalapost.com/category/politics/">Politics</a></li>
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="http://www.ocalapost.com/category/local-politics/">Local Politics</a></li>
</ul>
</li>
<li id="menu-item-2497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2497"><a href="http://www.ocalapost.com/category/statetostate/">State To State</a></li>
<li id="menu-item-8811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8811"><a href="http://www.ocalapost.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-19721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19721"><a href="http://www.ocalapost.com/category/cf-sports/">CF Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-19380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19380"><a href="http://www.ocalapost.com/category/cf-softball/">CF Softball</a></li>
		<li id="menu-item-19722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19722"><a href="http://www.ocalapost.com/category/cf-baseball/">CF Baseball</a></li>
	</ul>
</li>
	<li id="menu-item-8807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8807"><a href="http://www.ocalapost.com/category/baseball/">Baseball</a></li>
	<li id="menu-item-8808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8808"><a href="http://www.ocalapost.com/category/basketball/">Basketball</a></li>
	<li id="menu-item-8809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8809"><a href="http://www.ocalapost.com/category/football/">Football</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9625"><a href="http://www.ocalapost.com/category/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-8810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8810"><a href="http://www.ocalapost.com/category/hockey/">Hockey</a></li>
	<li id="menu-item-14110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14110"><a href="http://www.ocalapost.com/category/nascar/">NASCAR</a></li>
</ul>
</li>
<li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="http://www.ocalapost.com/category/tech/">Tech</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.ocalapost.com/category/world-news/">World News</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-4877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4877"><a href="http://www.ocalapost.com/florida-mugshots/">Florida Mug Shots</a></li>
<li id="menu-item-4878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4878"><a href="http://www.ocalapost.com/gas-price-tracker/">Gas Price Tracker</a></li>
<li id="menu-item-10329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10329"><a href="http://www.ocalapost.com/category/savings-center/">Savings Center</a>
<ul class="sub-menu">
	<li id="menu-item-10328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10328"><a href="http://www.ocalapost.com/automotive-savings/">Automotive Savings</a></li>
	<li id="menu-item-10347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10347"><a href="http://www.ocalapost.com/dollar-general/">Dollar General</a></li>
	<li id="menu-item-10341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10341"><a href="http://www.ocalapost.com/kmart/">Kmart</a></li>
	<li id="menu-item-10324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10324"><a href="http://www.ocalapost.com/target/">Target</a></li>
</ul>
</li>
<li id="menu-item-4879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4879"><a href="http://www.ocalapost.com/florida-lottery/">Florida Lottery</a></li>
<li id="menu-item-16316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16316"><a href="#">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16317"><a href="http://www.ocalapost.com/category/letters-to-editor/">Letters to the Editor</a></li>
	<li id="menu-item-17631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17631"><a href="http://www.ocalapost.com/category/from-the-editor/">From The Editor</a></li>
	<li id="menu-item-4881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4881"><a href="http://www.ocalapost.com/contact-us/">Submit Letter</a></li>
</ul>
</li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Mayor Guinn says he will have to be arrested to stay away from victims, OPD Chief to be suspended							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.ocalapost.com/author/ocala-post/" rel="author" class="fn" itemprop="name">Ocala Post</a></span> on <time class="published updated" itemprop="datePublished" datetime="September 20, 2016T11:56 PM">September 20, 2016</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.ocalapost.com/mayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended/#respond"><span class="dsq-postid" data-dsqidentifier="23792 http://www.ocalapost.com/?p=23792">No Comment</span></a></span></p><p class='subtitle'>Mayor Guinn said, "So I am going to be [at the police department] at 7 a.m., 3 p.m., and 9 p.m. If you want to stop me, send someone over there to arrest me."</p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-23792 post type-post status-publish format-video has-post-thumbnail hentry category-gallery category-local-news category-photo-gallery tag-chief-greg-graham tag-local-politics tag-mayor-guinn tag-ocala-police tag-police-corruption tag-sexual-harassment post_format-post-format-video last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.ocalapost.com/mayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended/&t=Mayor Guinn says he will have to be arrested to stay away from victims, OPD Chief to be suspended" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Mayor Guinn says he will have to be arrested to stay away from victims, OPD Chief to be suspended => http://www.ocalapost.com/mayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.ocalapost.com/mayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.ocalapost.com/mayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended/&title=Mayor Guinn says he will have to be arrested to stay away from victims, OPD Chief to be suspended&summary=&source=Ocala Post" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Ocala%20Post%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.ocalapost.com%2Fmayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			
<div class="entry-content" itemprop="text"><!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style " addthis:url='http://www.ocalapost.com/mayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended/' addthis:title='Mayor Guinn says he will have to be arrested to stay away from victims, OPD Chief to be suspended'  >
                    <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
                    <a class="addthis_button_tweet"></a>
                    <a class="addthis_button_pinterest_pinit"></a>
                    <a class="addthis_counter addthis_pill_style"></a>
                </div>
<!-- WP QUADS Content Ad Plugin v. 1.1.5 -->
<div class="quads-location" style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0875608592842799"
     data-ad-slot="3665100517"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><iframe src="https://www.youtube.com/embed/0K0fS8lxcbI" width="900" height="450" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Ocala, Florida</strong> &#8212; The Ocala City Council on Tuesday initiated the process to suspend Ocala Police Chief Kenneth Gregory Graham, who has been accused of Sexual Harassment, Hostile Treatment, Retaliation, and Discrimination.</p>
<p>The vote, initiated by council president Jim Hilty, passed 4 to 1 &#8212; Councilman Jay Musleh voted against the suspension.</p>
<p>Hilty said that he was not passing judgment, but felt suspending the chief was the right thing to do for the citizens.</p>
<p>Later in the meeting, Hilty insinuated that the chief may be in danger if he remained at the police department.</p>
<p>Mayor Kent Guinn was outraged at the move by the council, and he immediately made it known. In fact, he made it clear that he was not concerned about the victims in anyway. Instead, he was emphatic about the fact <span style="line-height: 1.5;">that he was only concerned about the chief&#8217;s career.</span></p>
<p>Approximately 17 minutes and 48 seconds into the video, a citizens said, &#8220;Ask the Mayor to step down.&#8221;</p>
<p>The comment was made while the attorney who filed the <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://www.ocalapost.com/police-chief-graham-accused-of-sexual-harassment-by-female-officers-multiple-other-complaints-listed/">September 15 </a></span>complaint, Attorney Bobi J. Frank, was addressing the council.</p>
<p>Mayor Guinn then fired back at the attorney. He said, &#8220;This has turned into the Bobi Frank show. This is no longer about your clients.&#8221;</p>
<p>Mayor Guinn went on to say that he was disappointed in the council, to which Frank replied, &#8220;I&#8217;m sure they are disappointed in you as well.&#8221;</p>
<p>Frank has stated that Graham interfered with the sexual harassment investigation when Chief Graham contacted the victims after having been served with the Grievance.</p>
<p>Frank stated that she just learned that a witness had also been contacted.</p>
<p>Frank says that Mayor Guinn is attempting to intimidate the witnesses and the victims by being present during briefings at the OPD, where the victims and witnesses will be present.</p>
<p>Mayor Guinn said, &#8220;So I am going to be [at the police department] at 7 a.m., 3 p.m., and 9 p.m. If you want to stop me, send someone over there to arrest me.&#8221;</p>
<p>Frank then took the last 15 seconds of the meeting and reminded the city council and the citizens of Ocala, that, they could issue a recall on Mayor Guinn.</p>
<p>Citizens who attended the meeting, Frank, and the NAACP are now asking for Mayor Guinn to remove himself from his position pending the outcome of the investigation against Chief Graham.</p>
<p>Outside of City Hall, several residents, who do not want to be identified, said that they do not feel as though they could support the mayor any longer.</p>
<p>&#8220;I am shocked at his actions and his demeanor. He is not the person he pretends to be,&#8221; said one woman.</p>
<p>If Mayor Guinn or Chief Graham continue to interfere with the victims or witnesses in anyway, they could possibly be charged with witness intimidation.</p>
<p>Ocala Post has also obtained several photos, which pertain to the sexual harassment during the Washington DC trip. Those photos will be made public soon.</p>
<p>We want to hear from you. How do you feel about the way Mayor Guinn acted during the meeting?</p>
<p><span style="color: #0000ff;"><a style="color: #0000ff;" href="http://www.ocalapost.com/police-chief-graham-accused-of-sexual-harassment-by-female-officers-multiple-other-complaints-listed/">Formal Grievance filed against Police Chief Graham, accused of sexual harassment by female officers, multiple other complaints listed</a></span></p>
<p><span style="color: #0000ff;"><a style="color: #0000ff;" href="http://www.ocalapost.com/entire-county-board-arrested-following-citizens-arrest-by-2-military-veterans/">Entire county board arrested following citizens arrest by 2 military veterans</a></span>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://www.ocalapost.com/tag/chief-greg-graham/" rel="tag">Chief Greg Graham</a>, <a href="http://www.ocalapost.com/tag/local-politics/" rel="tag">local politics</a>, <a href="http://www.ocalapost.com/tag/mayor-guinn/" rel="tag">Mayor Guinn</a>, <a href="http://www.ocalapost.com/tag/ocala-police/" rel="tag">ocala police</a>, <a href="http://www.ocalapost.com/tag/police-corruption/" rel="tag">police corruption</a>, <a href="http://www.ocalapost.com/tag/sexual-harassment/" rel="tag">sexual harassment</a></p>
<div class="single_postmeta">
<p><strong class="entry-title">Mayor Guinn says he will have to be arrested to stay away from victims, OPD Chief to be suspended</strong> added by <a href="http://www.ocalapost.com/author/ocala-post/" rel="author" class="author vcard"><span class="fn">Ocala Post</span></a> on <time class="published updated" itemprop="datePublished" datetime="2016-09-20T23:56">September 20, 2016</time><br /><a class="block" href="http://www.ocalapost.com/author/ocala-post/">View all posts by Ocala Post &rarr;</a></p>
</div>

<!-- WP QUADS Content Ad Plugin v. 1.1.5 -->
<div class="quads-location" style="float:right;margin:10px 0 10px 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0875608592842799"
     data-ad-slot="2048766516"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.51'><div class='yuzo_clearfixed yuzo__title'><h3>Related Articles on Ocala Post</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-4340" style="width:166.75px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.ocalapost.com/womans-dog-dug-just-bone/"  >
									  <div class="yuzo-img-wrap" style="/*width: 166.75px;height:116px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.ocalapost.com/wp-content/uploads/2014/01/grenadefound-150x150.jpg') 50% 50% no-repeat;width: 166.75px;;max-width:100%;height:116px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Ocala woman’s dog gets a mouth full</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-2268" style="width:166.75px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.ocalapost.com/ocala-police-department-homicide-detective-miguel-gauthier-arrested/"  >
									  <div class="yuzo-img-wrap" style="/*width: 166.75px;height:116px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.ocalapost.com/wp-content/uploads/2013/09/Miguel-Gauthier--150x150.jpg') 50% 50% no-repeat;width: 166.75px;;max-width:100%;height:116px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Ocala Police Department Homicide Detective Miguel ...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-7184" style="width:166.75px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.ocalapost.com/ocala-man-died-crash-occurred-sr-40/"  >
									  <div class="yuzo-img-wrap" style="/*width: 166.75px;height:116px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.ocalapost.com/wp-content/uploads/2014/06/crash2-150x150.jpg') 50% 50% no-repeat;width: 166.75px;;max-width:100%;height:116px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Ocala man died in crash that occurred on SR 40</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-6994" style="width:166.75px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.ocalapost.com/marion-county-school-board-employee-arrested/"  >
									  <div class="yuzo-img-wrap" style="/*width: 166.75px;height:116px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.ocalapost.com/wp-content/uploads/2014/05/Michael-150x150.jpg') 50% 50% no-repeat;width: 166.75px;;max-width:100%;height:116px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Marion County School Board employee arrested</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:166.75px !important; height:116px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:#000dff!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:#dd3333}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:#dd3333!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:#dd3333!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --><!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style " addthis:url='http://www.ocalapost.com/mayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended/' addthis:title='Mayor Guinn says he will have to be arrested to stay away from victims, OPD Chief to be suspended'  >
                    <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
                    <a class="addthis_button_tweet"></a>
                    <a class="addthis_button_pinterest_pinit"></a>
                    <a class="addthis_counter addthis_pill_style"></a>
                </div></div>					<meta content="2016-09-20T23:56" itemprop="datePublished">
				</article>
				
			
			
<div id="disqus_thread">
    </div>

				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="text-36" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://www.colettebiondirealtor.com" target="_blank" rel="nofollow"><img src="http://www.ocalapost.com/wp-content/uploads/2016/03/therapist-ad_3.jpg" width="300" height="250" border="0" /></a></div>
		</div></aside>
<aside id="text-34" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inner Page -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0875608592842799"
     data-ad-slot="4853322514"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">More Stories On Ocala Post</h3>
		<ul>
					<li>
				<a href="http://www.ocalapost.com/mayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended/">Mayor Guinn says he will have to be arrested to stay away from victims, OPD Chief to be suspended</a>
							<span class="post-date">September 20, 2016</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/chief-of-police-was-previously-investigated-for-sex-scandal-mayor-stands-by-graham/">Chief of police was previously investigated for sex scandal, mayor stands by Graham</a>
							<span class="post-date">September 19, 2016</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/man-shoots-himself-at-ocala-library-complex/">Man shoots himself at Ocala library complex</a>
							<span class="post-date">September 19, 2016</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/boy-stabbed-his-mother-because-he-was-not-allowed-to-drink/">Boy stabbed his mother because he was not allowed to drink</a>
							<span class="post-date">September 19, 2016</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/police-chief-graham-accused-of-sexual-harassment-by-female-officers-multiple-other-complaints-listed/">Formal Grievance filed against Police Chief Graham, accused of sexual harassment by female officers, multiple other complaints listed</a>
							<span class="post-date">September 16, 2016</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/25000-in-ecstasy-seized/">$25,000 in Ecstasy seized</a>
							<span class="post-date">September 15, 2016</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/marion-county-sheriffs-office-patrol-volunteer-arrested/">Marion County Sheriff&#8217;s Office patrol volunteer arrested</a>
							<span class="post-date">September 15, 2016</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/opd-craigslist-armed-robbery-suspect-wanted-for-questioning/">OPD: Craigslist armed robbery suspect wanted for questioning</a>
							<span class="post-date">September 15, 2016</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/500-scholarship-opportunity-for-students-2/">$500 scholarship opportunity for students</a>
							<span class="post-date">September 15, 2016</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/craigslist-armed-robbery-suspect-arrested/">Craigslist armed robbery suspect arrested</a>
							<span class="post-date">September 14, 2016</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/teen-robbed-and-stabbed-after-snapchat-listing/">Teen robbed and stabbed after Snapchat listing</a>
							<span class="post-date">September 11, 2016</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/employees-at-a-local-dental-office-fall-victim-to-two-thieves/">Video: Employees at local dental office fall victim to thieves, can you identify?</a>
							<span class="post-date">September 9, 2016</span>
						</li>
				</ul>
		</div></aside>
		<aside id="text-12" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div id="contentad11926"></div>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "e43413cb-7336-4830-9ffc-c0b54cb4b400",
            d:  "b2NhbGFwb3N0LmNvbQ==",
            wid: "11926",
            cb: (new Date()).getTime()
        };

        var qs="";
        for(var key in params){qs+=key+"="+params[key]+"&"}
        qs=qs.substring(0,qs.length-1);
        var s = document.createElement("script");
        s.type= 'text/javascript';
        s.src = "http://api.content.ad/Scripts/widget.aspx?" + qs;
        s.async = true;
        document.getElementById("contentad11926").appendChild(s);
    })();
</script></div>
		</div></aside>
<aside id="text-33" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OP-article-page -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0875608592842799"
     data-ad-slot="7105519719"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-19891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19891"><a href="http://www.ocalapost.com/about-us/">About Us</a></li>
<li id="menu-item-19892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19892"><a href="http://www.ocalapost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19893"><a href="http://www.ocalapost.com/submit-your-scoop/">Submit Your Scoop</a></li>
<li id="menu-item-19894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19894"><a href="http://www.ocalapost.com/privacy/">Privacy</a></li>
<li id="menu-item-19895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19895"><a href="http://www.ocalapost.com/terms-of-use/">Terms of Use</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="text-30" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Ocala Post on Twitter</h3>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/OcalaPost" data-widget-id="641159549341319169">Tweets by @OcalaPost</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="text-29" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Useful Links</h3>
			<div class="textwidget"><a href="http://marionso.com/" rel="nofollow" target="_blank">Marion County Sheriff's Office</a> |
<a href="http://www.ocalapd.com/" rel="nofollow" target="_blank" >Ocala Police Department</a> |
<a href="http://www.ocalafl.org/firerescue/" rel="nofollow" target="_blank" >Ocala Fire Rescue</a> |
<a href="http://www.marioncountyfl.org/departments-agencies/department-a-z/fire-rescue" rel="nofollow" target="_blank" >Marion County Fire Rescue</a> |
<a href="http://kimberlyscenter.org/" rel="nofollow" target="_blank" >Kimberly's Center for Child Protection</a> | 
<a href="http://www.marioncountyclerk.org/public/" rel="nofollow" target="_blank" >Marion County Clerk of the Court</a> | 
<a href="http://www.pa.marion.fl.us/" rel="nofollow" target="_blank" >Marion County Property Appraiser</a> |
<a href="http://www.mariontax.com/property-taxes/property-taxes" rel="nofollow" target="_blank" >Marion County Tax Collector</a> |
<a href="http://www.humanesocietyofmarioncounty.com/" rel="nofollow" target="_blank" >Humane society of Marion County</a></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="text-11" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">READ IT FIRST SUBSCRIBE BY EMAIL</h3>
			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ocalapost/INnm', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p></p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="ocalapost/INnm" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="SUBSCRIBE" /><p>Ocala Post<a href="http://feedburner.google.com" target="_blank"></a></p></form></div>
		</div></aside>
<aside id="gabfire_social_widget-3" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/OcalaPost/" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/OcalaPost" rel="nofollow">Twitter</a><a target="_blank" class="plus1" href="https://plus.google.com/b/103123381343486832143/+ocalapost/posts" rel="nofollow">Google +1</a><a target="_blank" class="youtube" href="https://www.youtube.com/user/ocalapost" rel="nofollow">Youtube</a><a target="_blank" class="stumbleupon" href="http://www.stumbleupon.com/stumbler/OcalaPost" rel="nofollow">Stumbleupon</a><div class="clear clearfix"></div><div class='clear'></div></div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					<br>©2014 Ocala Post, a  subsidiary of Jaguar Media Holdings, LLC. All rights reserved.</br>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<br><a href="http://www.ocalapost.com"> Back to Top</a></br>					<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator"></a> - 
					<a href="http://www.gabfirethemes.com/" title=""></a> 
					<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ui_508_compliant":true,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.5.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.5.4","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-5c3461720308a4b72932cad17da58889","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":true,"addthis_below_showon_pages":true,"addthis_above_showon_categories":true,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":false,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ui_508_compliant":true,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f34d6950ce700c "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});
</script>
<link rel='stylesheet' id='addthis_output-css'  href='http://www.ocalapost.com/wp-content/plugins/addthis/css/output.css?ver=4.5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ocalapost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.ocalapost.com\/wp-admin\/admin-ajax.php","post_id":"23792","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?ver=5.12.51'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.51'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.5.4","language":""},"disqusIdentifier":"23792 http:\/\/www.ocalapost.com\/?p=23792","disqusShortname":"ocalapost","disqusTitle":"Mayor Guinn says he will have to be arrested to stay away from victims, OPD Chief to be suspended","disqusUrl":"http:\/\/www.ocalapost.com\/mayor-guinn-says-he-will-have-to-be-arrested-to-stay-away-from-victims-opd-chief-to-be-suspended\/","options":{"manualSync":"1"},"postId":"23792"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ocalapost"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.5.4'></script>
<!--wp_footer-->				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42718063-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>