<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
        <meta name="google-site-verification" content="QsqO2lB2QYOXUv4B2CzzMl3qZkMUvXamfkBfZd1xkfs" />
	
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.ocalapost.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ocalapost.com/feed/rss" />	
	<link rel="pingback" href="http://www.ocalapost.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://www.ocalapost.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Ocala Post - Violent felon rapes little girl, receives low bond</title>
<meta name="keywords" content="rape, rapes, ocala news, ocala post, marion county news, sex offender, pedophile"/>
<link rel="canonical" href="http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/" />
<link rel="publisher" href="https://plus.google.com/b/103123381343486832143/+ocalapost/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ocala Post - Violent felon rapes little girl, receives low bond" />
<meta property="og:description" content="Ocala, Florida &#8212; A violent, career criminal was arrested by Marion County Sheriff&#8217;s deputies Tuesday and charged with Sexual Assault with a Deadly Weapon on a Victim 12 or Under. The victim told police that Michael Dangelo Mike, 33, came into her bedroom around 1 a.m. and asked her to help him look for a television &hellip;" />
<meta property="og:url" content="http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/" />
<meta property="og:site_name" content="Ocala Post" />
<meta property="article:publisher" content="https://www.facebook.com/OcalaPost/" />
<meta property="article:author" content="http://www.facebook.com/OcalaPost?ref=hl" />
<meta property="article:tag" content="pedophile" />
<meta property="article:tag" content="rape" />
<meta property="article:tag" content="sex offender" />
<meta property="article:tag" content="Sex Predator" />
<meta property="article:tag" content="sexual assault" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-11-29T23:45:21-05:00" />
<meta property="article:modified_time" content="2017-11-30T00:18:59-05:00" />
<meta property="og:updated_time" content="2017-11-30T00:18:59-05:00" />
<meta property="og:image" content="http://www.ocalapost.com/wp-content/uploads/2017/11/Michael-Mike.jpg" />
<meta property="og:image:width" content="838" />
<meta property="og:image:height" content="444" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ocalapost.com\/","name":"Ocala Post","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ocalapost.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ocala Post &raquo; Feed" href="http://www.ocalapost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ocala Post &raquo; Comments Feed" href="http://www.ocalapost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ocala Post &raquo; Violent felon rapes little girl, receives low bond Comments Feed" href="http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ocalapost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=84a9b728c370b937e15fb79e673dbe34"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='xyz_cfm_short_code_style-css'  href='http://www.ocalapost.com/wp-content/plugins/contact-form-manager/css/xyz_cfm_shortcode_style.css?ver=84a9b728c370b937e15fb79e673dbe34' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=84a9b728c370b937e15fb79e673dbe34' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.ocalapost.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=84a9b728c370b937e15fb79e673dbe34' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.ocalapost.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=84a9b728c370b937e15fb79e673dbe34' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.ocalapost.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.ocalapost.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=84a9b728c370b937e15fb79e673dbe34' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.ocalapost.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.70' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=84a9b728c370b937e15fb79e673dbe34' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=84a9b728c370b937e15fb79e673dbe34' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=84a9b728c370b937e15fb79e673dbe34' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/style.css?ver=84a9b728c370b937e15fb79e673dbe34' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=84a9b728c370b937e15fb79e673dbe34' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.ocalapost.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=84a9b728c370b937e15fb79e673dbe34' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ocalapost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"http:\/\/www.ocalapost.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"27563","token":"274b7233a3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<!--[if IE]><script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><script type='text/javascript' src='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=84a9b728c370b937e15fb79e673dbe34'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=84a9b728c370b937e15fb79e673dbe34'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=84a9b728c370b937e15fb79e673dbe34'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=84a9b728c370b937e15fb79e673dbe34'></script>
<link rel='https://api.w.org/' href='http://www.ocalapost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ocalapost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ocalapost.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.ocalapost.com/?p=27563' />
<link rel="alternate" type="application/json+oembed" href="http://www.ocalapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ocalapost.com%2Fviolent-felon-rapes-little-girl-receives-low-bond%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ocalapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ocalapost.com%2Fviolent-felon-rapes-little-girl-receives-low-bond%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-QkQ4UEtXMzdUb0xBYWpBRXJ6TDE1RHpjakZ4VFZ2TG8vWGg5d1VkSllkLzYwdHVJZUVKdzYxRTNtcnQ1U0VuTEkrSHhnU3NBZHpGQnB1bXNwZzJYOGt5OWlaR0ZYU1U1dE5HOXJOZXNUbWh0S3BITU5OQUNuRmhGTWErMEtUOTh8ZGNKK2ZIUTRTajd1UEo0bFQxcEQ4OFAvZWNYbXhWYVlnVHRTd2xCTDc1cz0=" content="58vMZNkRLDaW12zQfezu"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ocalapost.com/?wordfence_lh=1&hid=7DB3F289789C3206760C02B3C5EB371A');
</script><link rel="shortcut icon" href="http://www.ocalapost.com/favicon.ico"/>
<!-- Custom Styling -->
<style type="text/css">
.social-sharethis-post { 
    display:none;
}

.carousel-gallery p.innerslide_text {
    padding: 10px;
    margin: 0;
    font-style: italic;
    position: absolute;
    left: 30px;
    bottom: 30px;
    width: 300px;
    background: rgba(0,0,0,0.6);
    line-height: 18px;
    color: #ffffff;
}

.carousel-gallery-controls span i {
    font-size: 50px;
    line-height: 50px;
    font style: bold;
}

.widgettitle {
    display: block;
    font: 26px 'Roboto Condensed', Arial, sans-serif;
    line-height: 32px;
    margin-bottom: 15px;
    color: #000dff;
    text-align: center;
    text-shadow: 0 1px 1px #ddd;
}

.carousel-gallery-controls span i {
    font-size: 80px;
    line-height: 50px;
}

.carousel-gallery-controls {
    position: absolute;
    width: 100%;
    z-index: 1;
    right: 0;
    top: 50%;
    margin-top: -11px;
    height: 22px;
    opacity: 10;
    transition: opacity .25s ease-in-out;
    -moz-transition: opacity .25s ease-in-out;
    -webkit-transition: opacity .25s ease-in-out;
}

.mainnav li:first-child {display:none}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*="#respond"]:not([href="#"])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<meta name="ca_title" content="Violent felon rapes little girl, receives low bond" /><meta name="ca_image" content="http://www.ocalapost.com/wp-content/uploads/2017/11/Michael-Mike-150x150.jpg" /><style type="text/css" media="screen">body {font-size: 15px;font-family: arial;font-weight: normal;color: #000000;background: url(http://www.ocalapost.com/wp-content/themes/advanced-newspaper/framework/images/patterns/subtle-15.jpg) repeat;}article p,.entry p {font-size: 15px;font-family: arial;font-weight: normal;color: #000000;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: georgia, serif !important }a,
		.catname,
		.catname span ,
		.catname a:hover,
		.widget a:hover,
		nav .mastheadnav li a:hover,
		.masthead_date,
		#header .slogan a,
		#header .themequote .quotecaption,
		#header .themequote .quotecaption a,
		#header .themequote .quotecaption a:hover,
		.footercats li a:hover{color: #000dff }

		nav .mastheadnav li ul li a:hover,
		nav .mastheadnav li ul li a:hover,nav .mastheadnav li li.has-child-menu > a:hover,
		#noslider-left .catname,
		#noslider-left .widgettitle,
		#secondary-left .catname,
		#secondary-left .widgettitle,
		.archive-pagination .page-numbers:hover {background-color: #000dff }

		nav .mastheadnav > li:first-child,
		#featured-nav li.cycle-pager-active img,
		#featured-nav li:hover img {border-color: #000dff }
		.arrow-right {border-left:7px solid #222 !important}
		
		.entry-title a {color: #000dff } .entry-title a:hover {color: #000dff }
		nav.main-navigation {background-image:url( http://www.ocalapost.com/wp-content/themes/advanced-newspaper/images/bg-lines.gif ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .mainnav li a {color: #000dff }
		nav .mainnav li.current_page_item > a,
		nav .mainnav li.current-cat > a, 
		nav .mainnav li.current-menu-item > a,
		nav .mainnav li.current-cat-parent > a {color: #cd1713 }
		nav .mainnav li a:hover {color: #cd1713 }

		/*Second level selected menu item */
		nav .mainnav li li.current_page_item a,
		nav .mainnav li li.current-cat a, 
		nav .mainnav li li.current-menu-item a,
		nav .mainnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .mainnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .mainnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .mainnav li ul,nav .mainnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .mainnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .mainnav li ul li a:hover {background-color: #769cbf }
		nav.secondary-navigation {background-color:url( #efefef ) repeat;border-color: #dddddd }
		/* First level menu */
		nav .subnav li a {color: #000000 }
		nav .subnav li.current_page_item > a,
		nav .subnav li.current-cat > a, 
		nav .subnav li.current-menu-item > a,
		nav .subnav li.current-cat-parent > a {color: #cd1713 }
		nav .subnav li a:hover {color: #cd1713 }

		/*Second level selected menu item */
		nav .subnav li li.current_page_item a,
		nav .subnav li li.current-cat a, 
		nav .subnav li li.current-menu-item a,
		nav .subnav li li.current-cat-parent a {color:#222222;background:#f5f5f5 }		

		/*Second level link color*/
		nav .subnav li ul li a {color: #444444 }
		/* Second level hovered link color */
		nav .subnav li ul li a:hover {color: #222222 }
		/* Second level border color */
		nav .subnav li ul,nav .subnav li ul li a {border-color: #efefef }
		/*Second level background color*/
		nav .subnav li ul li {background-color: #ffffff }
		/* Second level hovered background color */
		nav .subnav li ul li a:hover {background-color: #769cbf }</style></head>

<body class="post-template-default single single-post postid-27563 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/OcalaPost" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/OcalaPost" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
															<a class="socialsite-google" href="https://plus.google.com/b/103123381343486832143/+ocalapost/posts" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span>
									<i class="fa fa-google-plus pull-left"></i>
								</a>
							
							
														
															<a class="socialsite-tumblr" href="https://www.tumblr.com/blog/ocalapost" title="tumblr" rel="nofollow"><span>Follow on Tumblr</span>
									<i class="fa fa-tumblr"></i>
								</a>
														
							
														
															<a class="socialsite-youtube" href="https://www.youtube.com/user/ocalapost" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
									<i class="fa fa-youtube pull-left"></i>
								</a>
								

															<a class="socialsite-envelope" href="http://feedburner.google.com/fb/a/mailverify?uri=ocalapost/INnm&loc=en_US" title="Subscribe by Email" rel="nofollow"><span>Subscribe by Email</span>
									<i class="fa fa-envelope-o pull-left"></i>
								</a>
															

							<a class="socialsite-rss" href="http://www.ocalapost.com/feed/rss" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.ocalapost.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.ocalapost.com/" title="Ocala Newspaper &#8212; News without hiding the truth">
										<img src="http://www.ocalapost.com/wp-content/uploads/2017/06/OPLogowithdotcom_header.png" alt="Ocala Post" title="Ocala Post"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="text-26" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0875608592842799"
     data-ad-slot="2786335713"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.ocalapost.com/">HOME</a></li>
						<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-153"><a href="http://www.ocalapost.com">FRONT PAGE</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-341"><a href="http://www.ocalapost.com/category/local-news/">Local News</a></li>
<li id="menu-item-19874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19874"><a href="#">News</a>
<ul  class="sub-menu">
	<li id="menu-item-26415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26415"><a href="#">.</a></li>
	<li id="menu-item-19876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19876"><a href="http://www.ocalapost.com/category/local-politics/">Local Politics</a></li>
	<li id="menu-item-19875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19875"><a href="http://www.ocalapost.com/category/florida/">Florida</a></li>
	<li id="menu-item-19877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19877"><a href="http://www.ocalapost.com/category/statetostate/">State To State</a></li>
	<li id="menu-item-19878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19878"><a href="http://www.ocalapost.com/category/teachers-and-crime/">Teachers and Crime</a></li>
	<li id="menu-item-19879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19879"><a href="http://www.ocalapost.com/category/cops-and-crime/">Cops and Crime</a></li>
	<li id="menu-item-19880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19880"><a href="http://www.ocalapost.com/category/faces-of-meth/">Faces of Meth</a></li>
	<li id="menu-item-19881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19881"><a href="http://www.ocalapost.com/category/positive-news-2/">Positive News</a></li>
</ul>
</li>
<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2059"><a href="http://www.ocalapost.com/category/events/">Events</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://www.ocalapost.com/category/health/">Health</a></li>
<li id="menu-item-15373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15373"><a href="#">Politics</a>
<ul  class="sub-menu">
	<li id="menu-item-26414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26414"><a href="#">.</a></li>
	<li id="menu-item-22786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22786"><a href="http://www.ocalapost.com/category/politics/">Politics</a></li>
	<li id="menu-item-15375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15375"><a href="http://www.ocalapost.com/category/local-politics/">Local Politics</a></li>
</ul>
</li>
<li id="menu-item-2497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2497"><a href="http://www.ocalapost.com/category/statetostate/">State To State</a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222"><a href="http://www.ocalapost.com/category/tech/">Tech</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-4877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4877"><a href="http://www.ocalapost.com/florida-mugshots/">Florida Mug Shots</a></li>
<li id="menu-item-27014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27014"><a href="http://www.ocalapost.com/local-traffic/">Local Traffic</a></li>
<li id="menu-item-4878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4878"><a href="http://www.ocalapost.com/gas-price-tracker/">Gas Price Tracker</a></li>
<li id="menu-item-10329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10329"><a href="http://www.ocalapost.com/category/savings-center/">Savings Center</a>
<ul  class="sub-menu">
	<li id="menu-item-10328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10328"><a href="http://www.ocalapost.com/automotive-savings/">Automotive Savings</a></li>
	<li id="menu-item-10347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10347"><a href="http://www.ocalapost.com/dollar-general/">Dollar General</a></li>
	<li id="menu-item-10341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10341"><a href="http://www.ocalapost.com/kmart/">Kmart</a></li>
	<li id="menu-item-10324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10324"><a href="http://www.ocalapost.com/target/">Target</a></li>
</ul>
</li>
<li id="menu-item-4879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4879"><a href="http://www.ocalapost.com/florida-lottery/">Florida Lottery</a></li>
<li id="menu-item-16316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16316"><a href="#">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-16317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16317"><a href="http://www.ocalapost.com/category/letters-to-editor/">Letters to the Editor</a></li>
	<li id="menu-item-17631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17631"><a href="http://www.ocalapost.com/category/from-the-editor/">From The Editor</a></li>
	<li id="menu-item-4881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4881"><a href="http://www.ocalapost.com/contact-us/">Submit Letter</a></li>
</ul>
</li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Violent felon rapes little girl, receives low bond							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.ocalapost.com/author/ocala-post/" rel="author" class="fn" itemprop="name">Ocala Post</a></span> on <time class="published updated" itemprop="datePublished" datetime="November 29, 2017T11:45 PM">November 29, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/#comments"><span class="dsq-postid" data-dsqidentifier="27563 http://www.ocalapost.com/?p=27563">53 Comments</span></a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-27563 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-pedophile tag-rape tag-sex-offender tag-sex-predator tag-sexual-assault last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/&t=Violent felon rapes little girl, receives low bond" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Violent felon rapes little girl, receives low bond => http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/&title=Violent felon rapes little girl, receives low bond&summary=&source=Ocala Post" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Ocala%20Post%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.ocalapost.com%2Fviolent-felon-rapes-little-girl-receives-low-bond%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			
<div class="entry-content" itemprop="text"><div class="at-above-post addthis_tool" data-url="http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/"></div>
<!-- WP QUADS Content Ad Plugin v. 1.6.1 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above_article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0875608592842799"
     data-ad-slot="3665100517"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<figure id="attachment_27564" style="width: 838px" class="wp-caption aligncenter"><img class="size-full wp-image-27564" src="http://www.ocalapost.com/wp-content/uploads/2017/11/Michael-Mike.jpg" alt="pedophile, rapist, career criminal" width="838" height="444" srcset="http://www.ocalapost.com/wp-content/uploads/2017/11/Michael-Mike.jpg 838w, http://www.ocalapost.com/wp-content/uploads/2017/11/Michael-Mike-300x159.jpg 300w, http://www.ocalapost.com/wp-content/uploads/2017/11/Michael-Mike-768x407.jpg 768w, http://www.ocalapost.com/wp-content/uploads/2017/11/Michael-Mike-570x302.jpg 570w, http://www.ocalapost.com/wp-content/uploads/2017/11/Michael-Mike-701x371.jpg 701w" sizes="(max-width: 838px) 100vw, 838px" /><figcaption class="wp-caption-text">Michael Mike</figcaption></figure>
<p><strong>Ocala, Florida</strong> &#8212; A violent, career criminal was arrested by Marion County Sheriff&#8217;s deputies Tuesday and charged with Sexual Assault with a Deadly Weapon on a Victim 12 or Under.</p>
<p>The victim told police that Michael Dangelo Mike, 33, came into her bedroom around 1 a.m. and asked her to help him look for a television to help surprise someone.</p>
<p>Mike then exited the house with the girl.</p>
<p>According to reports, as the two were walking, Mike put a knife to the girl&#8217;s throat and forced her to walk to a daycare. There, Mike forced the girl to remove her clothes. The victim stated that once she had removed her clothes, Mike raped her at knifepoint.</p>
<p>The girl later told her mother, who then called the authorities.</p>
<p>Mike has been in an out of jail since he was a minor. He has been arrested more than 15 times just in Marion County alone and had served prison time. Mike has also been arrested in other counties.</p>
<p>In fact, Mike had just been released from prison in June after serving a sentence for Felony Battery and False Imprisonment.</p>
<p>He has been arrested multiple time on charges of Domestic Battery.</p>
<p>Mike is being held at the Marion County Jail on a $25,000 bond.</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://www.ocalapost.com/tag/pedophile/" rel="tag">pedophile</a>, <a href="http://www.ocalapost.com/tag/rape/" rel="tag">rape</a>, <a href="http://www.ocalapost.com/tag/sex-offender/" rel="tag">sex offender</a>, <a href="http://www.ocalapost.com/tag/sex-predator/" rel="tag">Sex Predator</a>, <a href="http://www.ocalapost.com/tag/sexual-assault/" rel="tag">sexual assault</a></p>
<div class="single_postmeta">
<p><p><strong class="entry-title">Violent felon rapes little girl, receives low bond</strong> added by <a href="http://www.ocalapost.com/author/ocala-post/" rel="author" class="author vcard"><span class="fn">Ocala Post</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-11-29T23:45">November 29, 2017</time><br /><a class="block" href="http://www.ocalapost.com/author/ocala-post/">View all posts by Ocala Post &rarr;</a></p>
</div>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:125px'><div class="fb-like" href="http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en" data-counturl="http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/" data-url="http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/" data-text="Violent felon rapes little girl, receives low bond" ></a></div><div class='sf_pinit' style='text-align:left;float:left;line-height: 20px;width:100px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/" data-size="large" ></div></div></div></div><!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.70'>
</div>   <!-- End Yuzo :) -->
<!-- WP QUADS Content Ad Plugin v. 1.6.1 -->
<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0875608592842799"
     data-ad-slot="1908172115"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div>					<meta content="2017-11-29T23:45" itemprop="datePublished">
				</article>
				
			
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-6639">
        <div id="dsq-comment-header-6639" class="dsq-comment-header">
            <cite id="dsq-cite-6639">
                <a id="dsq-author-user-6639" href="https://www.facebook.com/10155917548854885" target="_blank" rel="nofollow">Anthony Smith</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6639" class="dsq-comment-body">
            <div id="dsq-comment-message-6639" class="dsq-comment-message"><p>Only 25k bond for raping a child? I think whoever sets the bond for the state, or marion county in particular needs to be investigated. The justice system seems to be a revolving door for a select group of career criminals and something needs too be done about it.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-6659">
        <div id="dsq-comment-header-6659" class="dsq-comment-header">
            <cite id="dsq-cite-6659">
                <span id="dsq-author-user-6659">Lisa Green</span>
            </cite>
        </div>
        <div id="dsq-comment-body-6659" class="dsq-comment-body">
            <div id="dsq-comment-message-6659" class="dsq-comment-message"><p>Agreed!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-6641">
        <div id="dsq-comment-header-6641" class="dsq-comment-header">
            <cite id="dsq-cite-6641">
                <span id="dsq-author-user-6641">Patricia Minter</span>
            </cite>
        </div>
        <div id="dsq-comment-body-6641" class="dsq-comment-body">
            <div id="dsq-comment-message-6641" class="dsq-comment-message"><p>Why would he take her to a day care to rape her? What&#8217;s up with that? Ehe</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-6643">
        <div id="dsq-comment-header-6643" class="dsq-comment-header">
            <cite id="dsq-cite-6643">
                <a id="dsq-author-user-6643" href="https://www.facebook.com/1366844710105004" target="_blank" rel="nofollow">Brandon Leigh Drake</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6643" class="dsq-comment-body">
            <div id="dsq-comment-message-6643" class="dsq-comment-message"><p>The better question is who is the piece of shit thats goin to bond him out🤔</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-6669">
        <div id="dsq-comment-header-6669" class="dsq-comment-header">
            <cite id="dsq-cite-6669">
                <a id="dsq-author-user-6669" href="https://www.facebook.com/10210839430526145" target="_blank" rel="nofollow">Gale Hill</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6669" class="dsq-comment-body">
            <div id="dsq-comment-message-6669" class="dsq-comment-message"><p>His grandmama will put up her house and then lose it possibly, but he’s a good boy and didn’t do nuffin, you know.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-6670">
        <div id="dsq-comment-header-6670" class="dsq-comment-header">
            <cite id="dsq-cite-6670">
                <a id="dsq-author-user-6670" href="https://www.facebook.com/1577046012360805" target="_blank" rel="nofollow">Tawanda Edwards</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6670" class="dsq-comment-body">
            <div id="dsq-comment-message-6670" class="dsq-comment-message"><p>Right !! 😭</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-6642">
        <div id="dsq-comment-header-6642" class="dsq-comment-header">
            <cite id="dsq-cite-6642">
                <a id="dsq-author-user-6642" href="https://www.facebook.com/156142538472087" target="_blank" rel="nofollow">Patricia Sutton &#8211; Minter</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6642" class="dsq-comment-body">
            <div id="dsq-comment-message-6642" class="dsq-comment-message"><p>Where were the child&#8217;s parents? Why take her to a daycare to rape her? Yes 25k for bond is low but this dude probably won&#8217;t be able to make it.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-6649">
        <div id="dsq-comment-header-6649" class="dsq-comment-header">
            <cite id="dsq-cite-6649">
                <a id="dsq-author-user-6649" href="https://www.facebook.com/10155786987297278" target="_blank" rel="nofollow">Tina Allen</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6649" class="dsq-comment-body">
            <div id="dsq-comment-message-6649" class="dsq-comment-message"><p>It was 1am. They were sleeping. He took her out of the house to do it so as to not wake them up. It didn&#8217;t have to be the daycare. That was just the closest secluded spot to harm her. Why blame the parents?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-6651">
        <div id="dsq-comment-header-6651" class="dsq-comment-header">
            <cite id="dsq-cite-6651">
                <a id="dsq-author-user-6651" href="https://www.facebook.com/503454390011852" target="_blank" rel="nofollow">Brian CiCi Jimenez</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6651" class="dsq-comment-body">
            <div id="dsq-comment-message-6651" class="dsq-comment-message"><p>Wow, some asshat is literally going to ask about the parents. You know because it&#8217;s a big fucking deal!!! This sick POS deserves to die just like any other child rapist. Lady you&#8217;re a class act and what&#8217;s wrong with the world.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-6652">
        <div id="dsq-comment-header-6652" class="dsq-comment-header">
            <cite id="dsq-cite-6652">
                <a id="dsq-author-user-6652" href="https://www.facebook.com/156142538472087" target="_blank" rel="nofollow">Patricia Sutton &#8211; Minter</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6652" class="dsq-comment-body">
            <div id="dsq-comment-message-6652" class="dsq-comment-message"><p>Not blaming them. Just wanted  to know where they were is all</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-6653">
        <div id="dsq-comment-header-6653" class="dsq-comment-header">
            <cite id="dsq-cite-6653">
                <a id="dsq-author-user-6653" href="https://www.facebook.com/156142538472087" target="_blank" rel="nofollow">Patricia Sutton &#8211; Minter</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6653" class="dsq-comment-body">
            <div id="dsq-comment-message-6653" class="dsq-comment-message"><p>Look Brian CiCi Jimenez you damn fool I asked about the parents because I wanted to know where they were. I can do that!  You need to check your damn self. Big mouths like you are what&#8217;s wrong with the world! Dumbass</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-6656">
        <div id="dsq-comment-header-6656" class="dsq-comment-header">
            <cite id="dsq-cite-6656">
                <a id="dsq-author-user-6656" href="https://www.facebook.com/1593968803996941" target="_blank" rel="nofollow">Janon Finney</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6656" class="dsq-comment-body">
            <div id="dsq-comment-message-6656" class="dsq-comment-message"><p>Brian just got #roasted</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-6681">
        <div id="dsq-comment-header-6681" class="dsq-comment-header">
            <cite id="dsq-cite-6681">
                <a id="dsq-author-user-6681" href="https://www.facebook.com/10212469806452824" target="_blank" rel="nofollow">Kipp Sawley</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6681" class="dsq-comment-body">
            <div id="dsq-comment-message-6681" class="dsq-comment-message"><p>Brian CiCi Jimenez. I think Patricia was questioning where were the parents at 1am when this creep came into their house and walked off with their daughter.  Maybe you need to reread her comment so you don&#8217;t look like an ass hat yourself.  Lol</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-6644">
        <div id="dsq-comment-header-6644" class="dsq-comment-header">
            <cite id="dsq-cite-6644">
                <a id="dsq-author-user-6644" href="https://www.facebook.com/1483789561701979" target="_blank" rel="nofollow">Kel Starbright</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6644" class="dsq-comment-body">
            <div id="dsq-comment-message-6644" class="dsq-comment-message"><p>Whats messed up is he was in the household n woke that girl up&#8230; Just goes to show u need to be very particular of who u let stay in ur house n trust.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-6660">
        <div id="dsq-comment-header-6660" class="dsq-comment-header">
            <cite id="dsq-cite-6660">
                <a id="dsq-author-user-6660" href="https://www.facebook.com/10212824831488904" target="_blank" rel="nofollow">Linda Wolfe Zaner</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6660" class="dsq-comment-body">
            <div id="dsq-comment-message-6660" class="dsq-comment-message"><p>sounds like a wonderful family for sure</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-6646">
        <div id="dsq-comment-header-6646" class="dsq-comment-header">
            <cite id="dsq-cite-6646">
                <span id="dsq-author-user-6646">urchittingme</span>
            </cite>
        </div>
        <div id="dsq-comment-body-6646" class="dsq-comment-body">
            <div id="dsq-comment-message-6646" class="dsq-comment-message"><p>25000 bond?  That&#8217;s ridiculous&#8230;Probably end up with two weeks house arrest and a go fund me account</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-6647">
        <div id="dsq-comment-header-6647" class="dsq-comment-header">
            <cite id="dsq-cite-6647">
                <a id="dsq-author-user-6647" href="https://www.facebook.com/1976804882336780" target="_blank" rel="nofollow">Kris Moe Monse</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6647" class="dsq-comment-body">
            <div id="dsq-comment-message-6647" class="dsq-comment-message"><p>Find him, cut it off!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-6648">
        <div id="dsq-comment-header-6648" class="dsq-comment-header">
            <cite id="dsq-cite-6648">
                <a id="dsq-author-user-6648" href="https://www.facebook.com/1718559311547589" target="_blank" rel="nofollow">Chris Pate</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6648" class="dsq-comment-body">
            <div id="dsq-comment-message-6648" class="dsq-comment-message"><p>Lethal inject</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-6657">
        <div id="dsq-comment-header-6657" class="dsq-comment-header">
            <cite id="dsq-cite-6657">
                <a id="dsq-author-user-6657" href="https://www.facebook.com/10215642676085978" target="_blank" rel="nofollow">Sky Jay Belo</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6657" class="dsq-comment-body">
            <div id="dsq-comment-message-6657" class="dsq-comment-message"><p>The lethal injection is to good for this POS</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-6650">
        <div id="dsq-comment-header-6650" class="dsq-comment-header">
            <cite id="dsq-cite-6650">
                <a id="dsq-author-user-6650" href="https://www.facebook.com/503454390011852" target="_blank" rel="nofollow">Brian CiCi Jimenez</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6650" class="dsq-comment-body">
            <div id="dsq-comment-message-6650" class="dsq-comment-message"><p>Why in the fuck did he get a low bond?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-6654">
        <div id="dsq-comment-header-6654" class="dsq-comment-header">
            <cite id="dsq-cite-6654">
                <a id="dsq-author-user-6654" href="https://www.facebook.com/10210968920241559" target="_blank" rel="nofollow">Jennifer Deen</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6654" class="dsq-comment-body">
            <div id="dsq-comment-message-6654" class="dsq-comment-message"><p>There will be a special place for this fucker!!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-6693">
        <div id="dsq-comment-header-6693" class="dsq-comment-header">
            <cite id="dsq-cite-6693">
                <a id="dsq-author-user-6693" href="https://www.facebook.com/1267868260026651" target="_blank" rel="nofollow">Penny Brown</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6693" class="dsq-comment-body">
            <div id="dsq-comment-message-6693" class="dsq-comment-message"><p>I think it involves dirt,  about six feet of it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-6655">
        <div id="dsq-comment-header-6655" class="dsq-comment-header">
            <cite id="dsq-cite-6655">
                <a id="dsq-author-user-6655" href="https://www.facebook.com/192107378006288" target="_blank" rel="nofollow">Desarae Freet</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6655" class="dsq-comment-body">
            <div id="dsq-comment-message-6655" class="dsq-comment-message"><p>Why do people like this deserve a bond at all.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-6658">
        <div id="dsq-comment-header-6658" class="dsq-comment-header">
            <cite id="dsq-cite-6658">
                <span id="dsq-author-user-6658">Lisa Green</span>
            </cite>
        </div>
        <div id="dsq-comment-body-6658" class="dsq-comment-body">
            <div id="dsq-comment-message-6658" class="dsq-comment-message"><p>Beyond repulsive both suspect, judges bond order..Should be no bomd or extremely high cash only&#8230;Prayers for the victim and her family&#8230;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-6661">
        <div id="dsq-comment-header-6661" class="dsq-comment-header">
            <cite id="dsq-cite-6661">
                <a id="dsq-author-user-6661" href="https://www.facebook.com/1623758804322178" target="_blank" rel="nofollow">Zoe Krone</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6661" class="dsq-comment-body">
            <div id="dsq-comment-message-6661" class="dsq-comment-message"><p>Who was the judge that set such a low bond ? That&#8217;s ridiculous seriously !!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-6662">
        <div id="dsq-comment-header-6662" class="dsq-comment-header">
            <cite id="dsq-cite-6662">
                <a id="dsq-author-user-6662" href="https://www.facebook.com/10210652693179103" target="_blank" rel="nofollow">Trisha Roschelle French</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6662" class="dsq-comment-body">
            <div id="dsq-comment-message-6662" class="dsq-comment-message"><p>No Bond should have been</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-6664">
        <div id="dsq-comment-header-6664" class="dsq-comment-header">
            <cite id="dsq-cite-6664">
                <a id="dsq-author-user-6664" href="https://www.facebook.com/10155873533474509" target="_blank" rel="nofollow">Kristi Sheppard</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6664" class="dsq-comment-body">
            <div id="dsq-comment-message-6664" class="dsq-comment-message"><p>if it were my child and he walked the streets I guess I&#8217;d have to take law into my own hands&#8230; good job whoever the judge was that made that decision smh</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-6663">
        <div id="dsq-comment-header-6663" class="dsq-comment-header">
            <cite id="dsq-cite-6663">
                <span id="dsq-author-user-6663">Mike Rogers</span>
            </cite>
        </div>
        <div id="dsq-comment-body-6663" class="dsq-comment-body">
            <div id="dsq-comment-message-6663" class="dsq-comment-message"><p>And there you go the Marion County justice system. I guess in all fairness I should say the U.S. justice system. I live by one rule and that is &#8220;What if that victim was your child, sister, brother, mother ,father or loved one.&#8221; Maybe that motto should be on the desk of every judge in the country.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-6666">
        <div id="dsq-comment-header-6666" class="dsq-comment-header">
            <cite id="dsq-cite-6666">
                <a id="dsq-author-user-6666" href="https://www.facebook.com/10214843569111520" target="_blank" rel="nofollow">Melissa Kaye</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6666" class="dsq-comment-body">
            <div id="dsq-comment-message-6666" class="dsq-comment-message"><p>Marion County sucks 😞 this poor child will have to now not only be traumatized but will have to deal with the thought that he could get out 😞 I hope her family gets her into counseling ASAP</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-6680">
        <div id="dsq-comment-header-6680" class="dsq-comment-header">
            <cite id="dsq-cite-6680">
                <a id="dsq-author-user-6680" href="https://www.facebook.com/10212469806452824" target="_blank" rel="nofollow">Kipp Sawley</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6680" class="dsq-comment-body">
            <div id="dsq-comment-message-6680" class="dsq-comment-message"><p>That dude isn&#8217;t making any bond! Lol</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-6667">
        <div id="dsq-comment-header-6667" class="dsq-comment-header">
            <cite id="dsq-cite-6667">
                <a id="dsq-author-user-6667" href="https://www.facebook.com/2205616119464365" target="_blank" rel="nofollow">MaryAnne Zrenner-Merritt</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6667" class="dsq-comment-body">
            <div id="dsq-comment-message-6667" class="dsq-comment-message"><p>This does not surprise me Florida does not care about the children!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-6692">
        <div id="dsq-comment-header-6692" class="dsq-comment-header">
            <cite id="dsq-cite-6692">
                <a id="dsq-author-user-6692" href="https://www.facebook.com/1267868260026651" target="_blank" rel="nofollow">Penny Brown</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6692" class="dsq-comment-body">
            <div id="dsq-comment-message-6692" class="dsq-comment-message"><p>Unfortunately it&#8217;s not just Florida.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-6668">
        <div id="dsq-comment-header-6668" class="dsq-comment-header">
            <cite id="dsq-cite-6668">
                <a id="dsq-author-user-6668" href="https://www.facebook.com/10210601247126724" target="_blank" rel="nofollow">Rachel Cook Mcclintock</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6668" class="dsq-comment-body">
            <div id="dsq-comment-message-6668" class="dsq-comment-message"><p>If it was my child no bond needed I&#8217;ll kill the son of a bitch</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-6671">
        <div id="dsq-comment-header-6671" class="dsq-comment-header">
            <cite id="dsq-cite-6671">
                <a id="dsq-author-user-6671" href="https://www.facebook.com/335770396897663" target="_blank" rel="nofollow">Tiffany Cruz</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6671" class="dsq-comment-body">
            <div id="dsq-comment-message-6671" class="dsq-comment-message"><p>Wow 😡</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-6672">
        <div id="dsq-comment-header-6672" class="dsq-comment-header">
            <cite id="dsq-cite-6672">
                <a id="dsq-author-user-6672" href="https://www.facebook.com/1229117807231721" target="_blank" rel="nofollow">Kaabo Mack</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6672" class="dsq-comment-body">
            <div id="dsq-comment-message-6672" class="dsq-comment-message"><p>Marion County All About Money</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-6673">
        <div id="dsq-comment-header-6673" class="dsq-comment-header">
            <cite id="dsq-cite-6673">
                <a id="dsq-author-user-6673" href="https://www.facebook.com/1905339952810882" target="_blank" rel="nofollow">Betsy Robles</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6673" class="dsq-comment-body">
            <div id="dsq-comment-message-6673" class="dsq-comment-message"><p>Facts</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-6676">
        <div id="dsq-comment-header-6676" class="dsq-comment-header">
            <cite id="dsq-cite-6676">
                <a id="dsq-author-user-6676" href="https://www.facebook.com/10155464198239678" target="_blank" rel="nofollow">Linda Marie Sheppard Daniels</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6676" class="dsq-comment-body">
            <div id="dsq-comment-message-6676" class="dsq-comment-message"><p>I don’t understand your comment.  He got a low bond, which is refunded when (if!) he appears in court.  How does that equate to MC only caring about money?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-6677">
        <div id="dsq-comment-header-6677" class="dsq-comment-header">
            <cite id="dsq-cite-6677">
                <a id="dsq-author-user-6677" href="https://www.facebook.com/10155464198239678" target="_blank" rel="nofollow">Linda Marie Sheppard Daniels</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6677" class="dsq-comment-body">
            <div id="dsq-comment-message-6677" class="dsq-comment-message"><p>I have no knowledge of how jail, bond, etc, work since I have no experience with it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-6678">
        <div id="dsq-comment-header-6678" class="dsq-comment-header">
            <cite id="dsq-cite-6678">
                <a id="dsq-author-user-6678" href="https://www.facebook.com/1229117807231721" target="_blank" rel="nofollow">Kaabo Mack</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6678" class="dsq-comment-body">
            <div id="dsq-comment-message-6678" class="dsq-comment-message"><p>ION KNOW WHERE YOU STAY BUT AH BOND IS NEVER REFUNDED WHETHER YOU SHOW UP OR NOT WHETHER YOU FOUND GUILTY OR NOT</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-6679">
        <div id="dsq-comment-header-6679" class="dsq-comment-header">
            <cite id="dsq-cite-6679">
                <a id="dsq-author-user-6679" href="https://www.facebook.com/1229117807231721" target="_blank" rel="nofollow">Kaabo Mack</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6679" class="dsq-comment-body">
            <div id="dsq-comment-message-6679" class="dsq-comment-message"><p>THEY SET HIS BOND AT 25k KNOWING ITS AH CHANCE THAT IT CAN BE PAID</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-6683">
        <div id="dsq-comment-header-6683" class="dsq-comment-header">
            <cite id="dsq-cite-6683">
                <a id="dsq-author-user-6683" href="https://www.facebook.com/10212469806452824" target="_blank" rel="nofollow">Kipp Sawley</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6683" class="dsq-comment-body">
            <div id="dsq-comment-message-6683" class="dsq-comment-message"><p>Kaabo Mack. Actually. You can receive your full bond amount back only if put the full amount up in cash.  If you use a bondsman you automatically lose the $2,500 or ten percent you pay the bondsman. Just saying.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-6684">
        <div id="dsq-comment-header-6684" class="dsq-comment-header">
            <cite id="dsq-cite-6684">
                <a id="dsq-author-user-6684" href="https://www.facebook.com/1229117807231721" target="_blank" rel="nofollow">Kaabo Mack</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6684" class="dsq-comment-body">
            <div id="dsq-comment-message-6684" class="dsq-comment-message"><p>OK TRUE ENOUGH BUT AIN&#8217;T NOBODY IN THEY RIGHT MIND FINNA JUST TAKE THEM PPL 25K DOLLARS AT ONE TIME THEN THEY GONE BE INVESTIGATING TO SEE HOW THEY GOT IT THEY KNOW 95% OF THE PPL ARE GOING TO GO THREW AH BAILSBONDS MAN</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-6685">
        <div id="dsq-comment-header-6685" class="dsq-comment-header">
            <cite id="dsq-cite-6685">
                <a id="dsq-author-user-6685" href="https://www.facebook.com/1229117807231721" target="_blank" rel="nofollow">Kaabo Mack</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6685" class="dsq-comment-body">
            <div id="dsq-comment-message-6685" class="dsq-comment-message"><p>THEY GAVE HIM AH BAIL OF 25K HE CAN GET OUT AND COMMIT ANOTHER CRIME AND GUESS WHAT THEY&#8217;LL GIVE HIM ANOTHER BOND NO MATTER HOW SERIOUS THE CRIME THEY ALL ABOUT MONEYYYY YOU HAVE TO PAY FOR THAT FREEDOM</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-6674">
        <div id="dsq-comment-header-6674" class="dsq-comment-header">
            <cite id="dsq-cite-6674">
                <a id="dsq-author-user-6674" href="https://www.facebook.com/1905339952810882" target="_blank" rel="nofollow">Betsy Robles</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6674" class="dsq-comment-body">
            <div id="dsq-comment-message-6674" class="dsq-comment-message"><p>But wanna give me a outrageous bond for driving on a suspended license fuck Marion county 💯💯</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-6675">
        <div id="dsq-comment-header-6675" class="dsq-comment-header">
            <cite id="dsq-cite-6675">
                <a id="dsq-author-user-6675" href="https://www.facebook.com/10212469806452824" target="_blank" rel="nofollow">Kipp Sawley</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6675" class="dsq-comment-body">
            <div id="dsq-comment-message-6675" class="dsq-comment-message"><p>Always seems that the white man is trying to keep a good non ghetto black man down. Lol   Just ask Alicia Renee Edgar and her pervert defending friend Autum Marie.  😉</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-6682">
        <div id="dsq-comment-header-6682" class="dsq-comment-header">
            <cite id="dsq-cite-6682">
                <span id="dsq-author-user-6682">Jerry3701</span>
            </cite>
        </div>
        <div id="dsq-comment-body-6682" class="dsq-comment-body">
            <div id="dsq-comment-message-6682" class="dsq-comment-message"><p>I don&#8217;t understand why this unhuman garbage was in the house?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-6686">
        <div id="dsq-comment-header-6686" class="dsq-comment-header">
            <cite id="dsq-cite-6686">
                <a id="dsq-author-user-6686" href="https://www.facebook.com/10209908632542350" target="_blank" rel="nofollow">Susan Cottle-Zombro</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6686" class="dsq-comment-body">
            <div id="dsq-comment-message-6686" class="dsq-comment-message"><p>Get a petition going to have his ass thrown back in jail with no bond.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-6687">
        <div id="dsq-comment-header-6687" class="dsq-comment-header">
            <cite id="dsq-cite-6687">
                <a id="dsq-author-user-6687" href="https://www.facebook.com/2100070480006695" target="_blank" rel="nofollow">Dianne Blain</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6687" class="dsq-comment-body">
            <div id="dsq-comment-message-6687" class="dsq-comment-message"><p>Castration, anyone?  That would be the sentence I would give him if left up to me!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-6688">
        <div id="dsq-comment-header-6688" class="dsq-comment-header">
            <cite id="dsq-cite-6688">
                <a id="dsq-author-user-6688" href="https://www.facebook.com/1684676441577654" target="_blank" rel="nofollow">Bill Cochran</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6688" class="dsq-comment-body">
            <div id="dsq-comment-message-6688" class="dsq-comment-message"><p>Try him, find him guilty. Throw him in general population. Problem solved.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-6695">
        <div id="dsq-comment-header-6695" class="dsq-comment-header">
            <cite id="dsq-cite-6695">
                <a id="dsq-author-user-6695" href="https://www.facebook.com/10212469806452824" target="_blank" rel="nofollow">Kipp Sawley</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6695" class="dsq-comment-body">
            <div id="dsq-comment-message-6695" class="dsq-comment-message"><p>Lol.  You watch too many movies.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-6696">
        <div id="dsq-comment-header-6696" class="dsq-comment-header">
            <cite id="dsq-cite-6696">
                <a id="dsq-author-user-6696" href="https://www.facebook.com/1684676441577654" target="_blank" rel="nofollow">Bill Cochran</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6696" class="dsq-comment-body">
            <div id="dsq-comment-message-6696" class="dsq-comment-message"><p>LOL. You&#8217;re clueless.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-6689">
        <div id="dsq-comment-header-6689" class="dsq-comment-header">
            <cite id="dsq-cite-6689">
                <a id="dsq-author-user-6689" href="https://www.facebook.com/10214837696246431" target="_blank" rel="nofollow">Philip Dean Vaughn</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6689" class="dsq-comment-body">
            <div id="dsq-comment-message-6689" class="dsq-comment-message"><p>Of course he got a low bond.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-6691">
        <div id="dsq-comment-header-6691" class="dsq-comment-header">
            <cite id="dsq-cite-6691">
                <a id="dsq-author-user-6691" href="https://www.facebook.com/610989422624993" target="_blank" rel="nofollow">Debra Watkins</a>
            </cite>
        </div>
        <div id="dsq-comment-body-6691" class="dsq-comment-body">
            <div id="dsq-comment-message-6691" class="dsq-comment-message"><p>this guy needs to be hung until death</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="text-36" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://www.colettebiondirealtor.com" target="_blank" rel="nofollow"><img src="http://www.ocalapost.com/wp-content/uploads/2016/03/therapist-ad_3.jpg" width="300" height="250" border="0" /></a></div>
		</div></aside>
<aside id="text-34" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inner Page -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0875608592842799"
     data-ad-slot="4853322514"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 </div>
		</div></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">More Stories On Ocala Post</h3>
		<ul>
					<li>
				<a href="http://www.ocalapost.com/gamers-edge-up-for-sale/">Gamers Edge up for sale or trade</a>
							<span class="post-date">November 30, 2017</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/">Violent felon rapes little girl, receives low bond</a>
							<span class="post-date">November 29, 2017</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/missing-man-found-stuffed-in-trash-can/">Missing man found stuffed in trash can</a>
							<span class="post-date">November 29, 2017</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/the-gamers-edge-and-rent-a-center-burglarized/">The Gamers Edge and Rent-A-Center burglarized</a>
							<span class="post-date">November 28, 2017</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/man-arrested-after-cutting-tails-off-kittens/">&#8220;Man&#8221; arrested after cutting tails off kittens</a>
							<span class="post-date">November 28, 2017</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/free-hiv-testing-in-ocala/">Free HIV testing in Ocala</a>
							<span class="post-date">November 27, 2017</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/man-arrested-after-burning-two-american-flags/">Man arrested after burning two American flags</a>
							<span class="post-date">November 21, 2017</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/public-notice-cdl-driving-school-agreement-terminated-with-dhsmv/">Public notice: CDL driving school agreement terminated with DHSMV for allowing drivers to pass without basic skills</a>
							<span class="post-date">November 18, 2017</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/schizophrenia-medication-with-a-tracking-device/">Schizophrenia medication with a tracking device</a>
							<span class="post-date">November 16, 2017</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/aldi-store-grand-reopening-in-ocala/">ALDI store grand reopening in Ocala</a>
							<span class="post-date">November 16, 2017</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/firefighters-host-annual-holiday-helpers-drive-2017/">Firefighters host annual Holiday Helpers Drive 2017</a>
							<span class="post-date">November 16, 2017</span>
						</li>
					<li>
				<a href="http://www.ocalapost.com/traffic-delays-along-county-road-42/">Traffic delays along County Road 42</a>
							<span class="post-date">November 16, 2017</span>
						</li>
				</ul>
		</div></aside>
		<aside id="text-33" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OP-article-page -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0875608592842799"
     data-ad-slot="7105519719"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
<aside id="contentad__includes__widget-9" class="widget content-ad-widget"><div class="widgetinner">
<div id="contentad11926"></div>
</div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-19891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19891"><a href="http://www.ocalapost.com/about-us/">About Us</a></li>
<li id="menu-item-19892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19892"><a href="http://www.ocalapost.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19893"><a href="http://www.ocalapost.com/submit-your-scoop/">Submit Your Scoop</a></li>
<li id="menu-item-19894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19894"><a href="http://www.ocalapost.com/privacy/">Privacy</a></li>
<li id="menu-item-19895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19895"><a href="http://www.ocalapost.com/terms-of-use/">Terms of Use</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="text-30" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Ocala Post on Twitter</h3>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/OcalaPost" data-widget-id="641159549341319169">Tweets by @OcalaPost</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="text-29" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Useful Links</h3>
			<div class="textwidget"><a href="http://marionso.com/" rel="nofollow" target="_blank">Marion County Sheriff's Office</a> |
<a href="http://www.ocalapd.com/" rel="nofollow" target="_blank" >Ocala Police Department</a> |
<a href="http://www.ocalafl.org/firerescue/" rel="nofollow" target="_blank" >Ocala Fire Rescue</a> |
<a href="http://www.marioncountyfl.org/departments-agencies/department-a-z/fire-rescue" rel="nofollow" target="_blank" >Marion County Fire Rescue</a> |
<a href="http://kimberlyscenter.org/" rel="nofollow" target="_blank" >Kimberly's Center for Child Protection</a> | 
<a href="http://www.marioncountyclerk.org/public/" rel="nofollow" target="_blank" >Marion County Clerk of the Court</a> | 
<a href="http://www.pa.marion.fl.us/" rel="nofollow" target="_blank" >Marion County Property Appraiser</a> |
<a href="http://www.mariontax.com/property-taxes/property-taxes" rel="nofollow" target="_blank" >Marion County Tax Collector</a> |
<a href="http://www.humanesocietyofmarioncounty.com/" rel="nofollow" target="_blank" >Humane society of Marion County</a></div>
		</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="text-11" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">READ IT FIRST SUBSCRIBE BY EMAIL</h3>
			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ocalapost/INnm', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p></p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="ocalapost/INnm" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="SUBSCRIBE" /><p>Ocala Post<a href="http://feedburner.google.com" target="_blank"></a></p></form></div>
		</div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					<br>©2014 Ocala Post, a  subsidiary of Jaguar Media Holdings, LLC. All rights reserved.</br>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<br><a href="http://www.ocalapost.com"> Back to Top</a></br>					<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator"></a> - 
					<a href="http://www.gabfirethemes.com/" title=""></a>
					        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.79")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'QkQ4UEtXMzdUb0xBYWpBRXJ6TDE1RHpjakZ4VFZ2TG8vWGg5d1VkSllkLzYwdHVJZUVKdzYxRTNtcnQ1U0VuTEkrSHhnU3NBZHpGQnB1bXNwZzJYOGt5OWlaR0ZYU1U1dE5HOXJOZXNUbWh0S3BITU5OQUNuRmhGTWErMEtUOTh8ZGNKK2ZIUTRTajd1UEo0bFQxcEQ4OFAvZWNYbXhWYVlnVHRTd2xCTDc1cz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	        <style type="text/css" id="inc-opt-styles"></style>
                <style type="text/css" id="hustle-cc-styles">  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border-radius:5px; }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border-radius:5px; }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border-radius:5px; }</style>
        <script id="hustle-modal-tpl" type="text/template">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</script><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.4"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300","ui_508_compliant":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-5c3461720308a4b72932cad17da58889","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51f34d6950ce700c" async="async"></script><link rel='stylesheet' id='dashicons-css'  href='http://www.ocalapost.com/wp-includes/css/dashicons.min.css?ver=84a9b728c370b937e15fb79e673dbe34' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='http://www.ocalapost.com/wp-content/plugins/wordpress-popup/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ocalapost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=84a9b728c370b937e15fb79e673dbe34'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=84a9b728c370b937e15fb79e673dbe34'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=84a9b728c370b937e15fb79e673dbe34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.ocalapost.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/www.ocalapost.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.ocalapost.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=84a9b728c370b937e15fb79e673dbe34'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.ocalapost.com\/wp-admin\/admin-ajax.php","post_id":"27563","is_singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/yuzo-related-post/assets/js/yuzo-postviews-cache.js?ver=5.12.70'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.70'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-includes/js/comment-reply.min.js?ver=84a9b728c370b937e15fb79e673dbe34'></script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-includes/js/wp-embed.min.js?ver=84a9b728c370b937e15fb79e673dbe34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.4","language":""},"disqusIdentifier":"27563 http:\/\/www.ocalapost.com\/?p=27563","disqusShortname":"ocalapost","disqusTitle":"Violent felon rapes little girl, receives low bond","disqusUrl":"http:\/\/www.ocalapost.com\/violent-felon-rapes-little-girl-receives-low-bond\/","options":{"manualSync":""},"postId":"27563"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=84a9b728c370b937e15fb79e673dbe34'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=e43413cb-7336-4830-9ffc-c0b54cb4b400&#038;d=b2NhbGFwb3N0LmNvbQ%3D%3D&#038;wid=11926&#038;cb=1.51213820042E+12&#038;ver=1.2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ocalapost"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ocalapost.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=84a9b728c370b937e15fb79e673dbe34'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42718063-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=516086998449538";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://www.ocalapost.com/violent-felon-rapes-little-girl-receives-low-bond/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/www-ocalapost-com/violent-felon-rapes-little-girl-receives-low-bond.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Dec 1st, 2017 @ 2:23 pm UTC -->
<!-- Cache File Generated In:       0.39231 seconds -->

<!-- Cache File Expires On:         Dec 8th, 2017 @ 2:23 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Dec 8th, 2017 @ 2:23 pm UTC -->

<!-- Loaded via Cache On:    Dec 1st, 2017 @ 2:29 pm UTC -->
<!-- Loaded via Cache In:    0.01721 seconds -->